Zorgplatform Integration Disabled

Monitoring
Ongoing for 10dApr 8, 2026

Affected services

Zorgplatform

Major outage

Timeline

Monitoring
08:41Apr 8, 202610d ago

Zorgplatform integration disabled due to security incident at ChipSoft.
This means that both enrollment and the viewer are temporarily disabled.

Zorgplatform