Azure Monitor Alert
Resolved
Duration: 15mApr 11, 2026Affected services
Zorg bij jou Core
Degraded
Timeline
Resolved
06:26Apr 11, 20267d ago
The incident status has changed to Resolved
Zorg bij jou Core
Investigating
06:11Apr 11, 20267d ago
An Azure Monitor alert triggered this incident.
Zorg bij jou Core